Follow

KNOWN ISSUE : NewTek TriCaster update with NDI breaks Teradek Stream Reader functionality

UPDATED: September 7, 2016

 

APPLIES TO:

  • NewTek TriCaster with Advanced Edition update / NDI support
  • Teradek Stream Reader plugin (all versions)

 

ISSUE:

The NewTek TriCaster Advanced Edition 4-0 updates are incompatible with the Teradek Stream Reader plugin, as described on NewTek's site at this link.

Once a TriCaster has been updated, it will no longer be able to access Teradek sources with the Stream Reader / NET1 and NET2 inputs.

 

WORKAROUND / FIX:

At this time there is no workaround or fix; NewTek is in contact with Teradek on the possibility of adding support for the Stream Reader plugin, but no ETA is available at this time.

 

 

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.