Follow

Tricaster Stream Reader: Installation

 

Install the Stream Reader for Tricaster Plug-in.

Stream Reader Tricaster Plug-in Download

**Note: you need Teradek encoder firmware version 7.1.0 or later to be able to use all features of the plugin.

TriCaster models 410, 460, 860 and 8000 are supported with software versions from September 2013 or later.

For more information, please refer to the plug-in's release notes on the download page.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.